Wednesday

Tuesday

net-misc/strongswan

IPsec-based VPN solution focused on security and ease of use, supporting IKEv1/IKEv2 and MOBIKE

*strongswan-5.2.0-r1 (13 Sep 2014)
13 Sep 2014; (gurligebis) -strongswan-5.2.0.ebuild,
+strongswan-5.2.0-r1.ebuild, files/ipsec, metadata.xml:
Changing init script to "use logger" instead of "need logger" - fixing bug
#476514 .
Adding use flags for more plugins, fixing bugs #481740 and #504942 .
alphaamd64armhppaia64ppcppc64sparcx86
5.2.0-r1 ~ ~ ~ ~ ~
5.1.3 + + + ~ +
net-misc Homepage GPL-2 RSA DES ChangeLog Metadata Similar Bugs Forums

Last update:
01 Oct 2014
03:11 UTC

Legend
Arches
C E A F P L
Links