Tuesday

Monday

dev-java/gnu-crypto-2.0.1-r3

GNU Crypto cryptographic primitives for Java

07 Jul 2015; Agostino Sarubbo (ago) gnu-crypto-2.0.1-r3.ebuild:
Stable for x86, wrt bug #521430
amd64-fbsdsparc-fbsdx86-fbsd
2.0.1-r3 ~
dev-java Homepage GPL-2 ChangeLog Metadata Similar Bugs Forums

dev-vcs/mercurial-3.4.2

Scalable distributed SCM

*mercurial-3.4.2 (07 Jul 2015)
07 Jul 2015; Lars Wendler (polynomial-c) -mercurial-3.4.ebuild,
+mercurial-3.4.2.ebuild:
Version bump. Removed old.
amd64-fbsdsparc-fbsdx86-fbsd
3.4.2 ~ ~
dev-vcs Homepage GPL-2 ChangeLog Metadata Similar Bugs Forums

dev-python/six-1.9.0-r1

Python 2 and 3 compatibility library

07 Jul 2015; Mikle Kolyada (zlogene) six-1.9.0-r1.ebuild:
amd64 stable wrt bug #554114
amd64-fbsdsparc-fbsdx86-fbsd
1.9.0-r1 ~ ~
dev-python Homepages: 1 2 MIT ChangeLog Metadata Similar Bugs Forums

dev-lua/lgi-0.9.0

Lua bindings using gobject-introspection

07 Jul 2015; Mikle Kolyada (zlogene) lgi-0.9.0.ebuild:
x86 stable wrt bug #551996
amd64-fbsdsparc-fbsdx86-fbsd
0.9.0 ~
dev-lua Homepage MIT ChangeLog Metadata Similar Bugs Forums

sci-mathematics/octave-3.6.4

High-level interactive language for numerical computations

*octave-4.0.0 (07 Jul 2015)
07 Jul 2015; Mark Wright (gienah)
+files/octave-4.0.0-imagemagick-configure.patch,
+files/octave-4.0.0-imagemagick.patch, +files/octave-4.0.0-llvm-3.5.patch,
+octave-4.0.0.ebuild, metadata.xml, octave-3.6.4-r1.ebuild,
octave-3.6.4.ebuild, octave-3.8.1-r1.ebuild, octave-3.8.1.ebuild,
octave-3.8.2.ebuild:
Bump octave to 4.0.0, fixes Bug 550858 - sci-mathematics/octave-4.0 version
bump, thanks to Bohdan Trach for reporting. octave 4.0.0 allows llvm 3.5,
fixing Bug 531672 - sci-mathematics/octave-3.8.2 USE=jit depends on <sys-
devel/llvm-3.5, thanks to Juergen Rose for reporting and eroen for an upstream
bug reference. Fix Bug 539886 - sci-mathematics/octave-3.8.2 should depend on
x11-libs/fltk[opengl,xft], thanks to Andreas Fink for reporting and the fix.
amd64-fbsdsparc-fbsdx86-fbsd
3.6.4 ~
sci-mathematics Homepage GPL-3 ChangeLog Metadata Similar Bugs Forums

sci-mathematics/octave-3.8.2

High-level interactive language for numerical computations

*octave-4.0.0 (07 Jul 2015)
07 Jul 2015; Mark Wright (gienah)
+files/octave-4.0.0-imagemagick-configure.patch,
+files/octave-4.0.0-imagemagick.patch, +files/octave-4.0.0-llvm-3.5.patch,
+octave-4.0.0.ebuild, metadata.xml, octave-3.6.4-r1.ebuild,
octave-3.6.4.ebuild, octave-3.8.1-r1.ebuild, octave-3.8.1.ebuild,
octave-3.8.2.ebuild:
Bump octave to 4.0.0, fixes Bug 550858 - sci-mathematics/octave-4.0 version
bump, thanks to Bohdan Trach for reporting. octave 4.0.0 allows llvm 3.5,
fixing Bug 531672 - sci-mathematics/octave-3.8.2 USE=jit depends on <sys-
devel/llvm-3.5, thanks to Juergen Rose for reporting and eroen for an upstream
bug reference. Fix Bug 539886 - sci-mathematics/octave-3.8.2 should depend on
x11-libs/fltk[opengl,xft], thanks to Andreas Fink for reporting and the fix.
amd64-fbsdsparc-fbsdx86-fbsd
3.8.2 ~
sci-mathematics Homepage GPL-3 ChangeLog Metadata Similar Bugs Forums

sci-mathematics/octave-3.8.1-r1

High-level interactive language for numerical computations

*octave-4.0.0 (07 Jul 2015)
07 Jul 2015; Mark Wright (gienah)
+files/octave-4.0.0-imagemagick-configure.patch,
+files/octave-4.0.0-imagemagick.patch, +files/octave-4.0.0-llvm-3.5.patch,
+octave-4.0.0.ebuild, metadata.xml, octave-3.6.4-r1.ebuild,
octave-3.6.4.ebuild, octave-3.8.1-r1.ebuild, octave-3.8.1.ebuild,
octave-3.8.2.ebuild:
Bump octave to 4.0.0, fixes Bug 550858 - sci-mathematics/octave-4.0 version
bump, thanks to Bohdan Trach for reporting. octave 4.0.0 allows llvm 3.5,
fixing Bug 531672 - sci-mathematics/octave-3.8.2 USE=jit depends on <sys-
devel/llvm-3.5, thanks to Juergen Rose for reporting and eroen for an upstream
bug reference. Fix Bug 539886 - sci-mathematics/octave-3.8.2 should depend on
x11-libs/fltk[opengl,xft], thanks to Andreas Fink for reporting and the fix.
amd64-fbsdsparc-fbsdx86-fbsd
3.8.1-r1 ~
sci-mathematics Homepage GPL-3 ChangeLog Metadata Similar Bugs Forums

sci-mathematics/octave-3.8.1

High-level interactive language for numerical computations

*octave-4.0.0 (07 Jul 2015)
07 Jul 2015; Mark Wright (gienah)
+files/octave-4.0.0-imagemagick-configure.patch,
+files/octave-4.0.0-imagemagick.patch, +files/octave-4.0.0-llvm-3.5.patch,
+octave-4.0.0.ebuild, metadata.xml, octave-3.6.4-r1.ebuild,
octave-3.6.4.ebuild, octave-3.8.1-r1.ebuild, octave-3.8.1.ebuild,
octave-3.8.2.ebuild:
Bump octave to 4.0.0, fixes Bug 550858 - sci-mathematics/octave-4.0 version
bump, thanks to Bohdan Trach for reporting. octave 4.0.0 allows llvm 3.5,
fixing Bug 531672 - sci-mathematics/octave-3.8.2 USE=jit depends on <sys-
devel/llvm-3.5, thanks to Juergen Rose for reporting and eroen for an upstream
bug reference. Fix Bug 539886 - sci-mathematics/octave-3.8.2 should depend on
x11-libs/fltk[opengl,xft], thanks to Andreas Fink for reporting and the fix.
amd64-fbsdsparc-fbsdx86-fbsd
3.8.1 ~
sci-mathematics Homepage GPL-3 ChangeLog Metadata Similar Bugs Forums

sci-mathematics/octave-3.6.4-r1

High-level interactive language for numerical computations

*octave-4.0.0 (07 Jul 2015)
07 Jul 2015; Mark Wright (gienah)
+files/octave-4.0.0-imagemagick-configure.patch,
+files/octave-4.0.0-imagemagick.patch, +files/octave-4.0.0-llvm-3.5.patch,
+octave-4.0.0.ebuild, metadata.xml, octave-3.6.4-r1.ebuild,
octave-3.6.4.ebuild, octave-3.8.1-r1.ebuild, octave-3.8.1.ebuild,
octave-3.8.2.ebuild:
Bump octave to 4.0.0, fixes Bug 550858 - sci-mathematics/octave-4.0 version
bump, thanks to Bohdan Trach for reporting. octave 4.0.0 allows llvm 3.5,
fixing Bug 531672 - sci-mathematics/octave-3.8.2 USE=jit depends on <sys-
devel/llvm-3.5, thanks to Juergen Rose for reporting and eroen for an upstream
bug reference. Fix Bug 539886 - sci-mathematics/octave-3.8.2 should depend on
x11-libs/fltk[opengl,xft], thanks to Andreas Fink for reporting and the fix.
amd64-fbsdsparc-fbsdx86-fbsd
3.6.4-r1 ~
sci-mathematics Homepage GPL-3 ChangeLog Metadata Similar Bugs Forums

sci-mathematics/octave-4.0.0

High-level interactive language for numerical computations

*octave-4.0.0 (07 Jul 2015)
07 Jul 2015; Mark Wright (gienah)
+files/octave-4.0.0-imagemagick-configure.patch,
+files/octave-4.0.0-imagemagick.patch, +files/octave-4.0.0-llvm-3.5.patch,
+octave-4.0.0.ebuild, metadata.xml, octave-3.6.4-r1.ebuild,
octave-3.6.4.ebuild, octave-3.8.1-r1.ebuild, octave-3.8.1.ebuild,
octave-3.8.2.ebuild:
Bump octave to 4.0.0, fixes Bug 550858 - sci-mathematics/octave-4.0 version
bump, thanks to Bohdan Trach for reporting. octave 4.0.0 allows llvm 3.5,
fixing Bug 531672 - sci-mathematics/octave-3.8.2 USE=jit depends on <sys-
devel/llvm-3.5, thanks to Juergen Rose for reporting and eroen for an upstream
bug reference. Fix Bug 539886 - sci-mathematics/octave-3.8.2 should depend on
x11-libs/fltk[opengl,xft], thanks to Andreas Fink for reporting and the fix.
amd64-fbsdsparc-fbsdx86-fbsd
4.0.0 ~
sci-mathematics Homepage GPL-3 ChangeLog Metadata Similar Bugs Forums

Last update:
07 Jul 2015
17:01 UTC

Legend
Arches
C E A F P L
Links