Gentoo Packages http://www.gentoo.org/favicon.ico http://packages.gentoo.org/feed/?arches=prefix Gentoo Packages2 2015-05-30T16:01:18Z <div> <span class="cpvstr">sci-libs/inchi-1.04</span>: <span class="description">A program and library for generating standard and non-standard InChI and InChIKeys</span> </div> http://packages.gentoo.org/package/sci-libs/inchi?ts=2015-05-30T16:01:18Z?arches=prefix Mikle Kolyada (zlogene) http://cia.vc/stats/author/zlogene 2015-05-30T16:01:18Z
30 May 2015; Mikle Kolyada (zlogene) inchi-1.04.ebuild:
arm stable wrt bug #534610
<div> <span class="cpvstr">media-gfx/pydot-1.0.28-r2</span>: <span class="description">Python interface to Graphviz's Dot language</span> </div> http://packages.gentoo.org/package/media-gfx/pydot?ts=2015-05-30T16:01:13Z?arches=prefix Mikle Kolyada (zlogene) http://cia.vc/stats/author/zlogene 2015-05-30T16:01:13Z
30 May 2015; Mikle Kolyada (zlogene) pydot-1.0.28-r2.ebuild:
arm stable wrt bug #535448
<div> <span class="cpvstr">dev-libs/mpfr-3.1.2_p10</span>: <span class="description">library for multiple-precision floating-point computations with exact rounding</span> </div> http://packages.gentoo.org/package/dev-libs/mpfr?ts=2015-05-30T16:01:07Z?arches=prefix Mikle Kolyada (zlogene) http://cia.vc/stats/author/zlogene 2015-05-30T16:01:07Z
30 May 2015; Mikle Kolyada (zlogene) mpfr-3.1.2_p10.ebuild:
arm stable wrt bug #549520
<div> <span class="cpvstr">media-plugins/gst-plugins-ffmpeg-0.10.13_p201211-r4</span>: <span class="description">FFmpeg based gstreamer plugin</span> </div> http://packages.gentoo.org/package/media-plugins/gst-plugins-ffmpeg?ts=2015-05-30T15:35:59Z?arches=prefix Pacho Ramos (pacho) http://cia.vc/stats/author/pacho 2015-05-30T15:35:59Z
*gst-plugins-ffmpeg-0.10.13_p201211-r4 (30 May 2015)
30 May 2015; Pacho Ramos (pacho)
+files/0.10.13_p201211-audioresample.patch,
+files/0.10.13_p201211-r_frame_rate.patch,
+files/0.10.13_p201211-snow-codec.patch,
+gst-plugins-ffmpeg-0.10.13_p201211-r4.ebuild:
Support libav-11 too (#509326 by Nikoli, mudler and others).
<div> <span class="cpvstr">app-shells/bash-4.3_p33-r2</span>: <span class="description">The standard GNU Bourne again shell</span> </div> http://packages.gentoo.org/package/app-shells/bash?ts=2015-05-30T15:31:04Z?arches=prefix Mikle Kolyada (zlogene) http://cia.vc/stats/author/zlogene 2015-05-30T15:31:04Z
30 May 2015; Mikle Kolyada (zlogene) bash-4.3_p33-r2.ebuild:
ppc stable wrt bug #548756
<div> <span class="cpvstr">sys-libs/readline-6.3_p8-r2</span>: <span class="description">Another cute console display library</span> </div> http://packages.gentoo.org/package/sys-libs/readline?ts=2015-05-30T15:01:18Z?arches=prefix Mikle Kolyada (zlogene) http://cia.vc/stats/author/zlogene 2015-05-30T15:01:18Z
30 May 2015; Mikle Kolyada (zlogene) readline-6.3_p8-r2.ebuild:
ppc stable wrt bug #548756
<div> <span class="cpvstr">dev-vcs/subversion-1.8.13-r2</span>: <span class="description">Advanced version control system</span> </div> http://packages.gentoo.org/package/dev-vcs/subversion?ts=2015-05-30T14:55:09Z?arches=prefix Lars Wendler (polynomial-c) http://cia.vc/stats/author/polynomial-c 2015-05-30T14:55:09Z
*subversion-1.8.13-r2 (30 May 2015)
*subversion-1.8.13-r1 (30 May 2015)
30 May 2015; Lars Wendler (polynomial-c)
-subversion-1.8.13.ebuild, +subversion-1.8.13-r1.ebuild,
+subversion-1.8.13-r2.ebuild:
Split subversion-1.8.13 into two versions. One for stable users depending on
ruby20 and one for unstable users depending on ruby21.
<div> <span class="cpvstr">dev-vcs/subversion-1.8.13-r1</span>: <span class="description">Advanced version control system</span> </div> http://packages.gentoo.org/package/dev-vcs/subversion?ts=2015-05-30T14:55:09Z?arches=prefix Lars Wendler (polynomial-c) http://cia.vc/stats/author/polynomial-c 2015-05-30T14:55:09Z
*subversion-1.8.13-r2 (30 May 2015)
*subversion-1.8.13-r1 (30 May 2015)
30 May 2015; Lars Wendler (polynomial-c)
-subversion-1.8.13.ebuild, +subversion-1.8.13-r1.ebuild,
+subversion-1.8.13-r2.ebuild:
Split subversion-1.8.13 into two versions. One for stable users depending on
ruby20 and one for unstable users depending on ruby21.
<div> <span class="cpvstr">dev-libs/apr-1.5.2</span>: <span class="description">Apache Portable Runtime Library</span> </div> http://packages.gentoo.org/package/dev-libs/apr?ts=2015-05-30T14:31:06Z?arches=prefix Lars Wendler (polynomial-c) http://cia.vc/stats/author/polynomial-c 2015-05-30T14:31:06Z
30 May 2015; Lars Wendler (polynomial-c) apr-1.5.0-r2.ebuild,
apr-1.5.1-r1.ebuild, apr-1.5.2.ebuild:
Added selinux dependency (bug #548264). Removed _elibtoolize kludge now that
bug #527506 is fixed.
<div> <span class="cpvstr">dev-libs/apr-1.5.1-r1</span>: <span class="description">Apache Portable Runtime Library</span> </div> http://packages.gentoo.org/package/dev-libs/apr?ts=2015-05-30T14:31:06Z?arches=prefix Lars Wendler (polynomial-c) http://cia.vc/stats/author/polynomial-c 2015-05-30T14:31:06Z
30 May 2015; Lars Wendler (polynomial-c) apr-1.5.0-r2.ebuild,
apr-1.5.1-r1.ebuild, apr-1.5.2.ebuild:
Added selinux dependency (bug #548264). Removed _elibtoolize kludge now that
bug #527506 is fixed.