Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arches: [ ppc64, sparc ], all versions are unstable: [ 4.18.6-r1 ]
  • 4.18.6-r1
    • DeprecatedEapi
      uses deprecated EAPI 6
    • PotentialStable
      slot(0), stabled arches: [ amd64, ppc, x86 ], potentials: [ ~ppc64, ~sparc ]

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.