app-portage/
pqlop

emerge.log parser written in python

https://bitbucket.org/LK4D4/pqlop

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 0.02-r1 ]
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 0.02-r1 ]
0.02-r1 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (41 total) failed REQUIRED_USE: python_targets_python3_6
DeprecatedEapi uses deprecated EAPI 5
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (41 total) failed REQUIRED_USE: python_targets_python3_6

Package Metadata

Changelog