app-text/
landslide

Generates a slideshow using the slides that power the html5-slides presentation

https://github.com/adamzap/landslide

Version 1.1.6 is available upstream. Please consider updating!
It seems that version 1.1.6 is available upstream, while the latest version in the Gentoo tree is 1.1.3.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arch: [ x86 ], all versions are unstable: [ 1.1.3 ]
UnstableOnly for arch: [ x86 ], all versions are unstable: [ 1.1.3 ]
1.1.3 : 0 amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
ObsoleteUri obsolete fetch URI: https://github.com/adamzap/landslide/tarball/v${PV} on line 12, should be replaced by: https://github.com/adamzap/landslide/archive/v${PV}.tar.gz
PotentialStable slot(0), stabled arch: [ amd64 ], potential: [ ~x86 ]
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (71 total) failed REQUIRED_USE: python_targets_python3_6
DeprecatedEapi uses deprecated EAPI 5
ObsoleteUri obsolete fetch URI: https://github.com/adamzap/landslide/tarball/v${PV} on line 12, should be replaced by: https://github.com/adamzap/landslide/archive/v${PV}.tar.gz
PotentialStable slot(0), stabled arch: [ amd64 ], potential: [ ~x86 ]
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (71 total) failed REQUIRED_USE: python_targets_python3_6

Package Metadata

Changelog