dev-dotnet/
gtk-sharp

gtk bindings for mono

http://www.mono-project.com/GtkSharp

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
2.12.21 : 2 T amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEclass uses deprecated eclass: [ base (no replacement) ]
OutdatedBlocker outdated blocker DEPEND="!dev-dotnet/atk-sharp": last match removed 2.91 years ago
OutdatedBlocker outdated blocker DEPEND="!dev-dotnet/gdk-sharp": last match removed 2.91 years ago
OutdatedBlocker outdated blocker DEPEND="!dev-dotnet/glade-sharp": last match removed 2.91 years ago
OutdatedBlocker outdated blocker DEPEND="!dev-dotnet/glib-sharp": last match removed 2.91 years ago
OutdatedBlocker outdated blocker DEPEND="!dev-dotnet/gtk-dotnet-sharp": last match removed 3.42 years ago
OutdatedBlocker outdated blocker DEPEND="!dev-dotnet/gtk-sharp-docs": last match removed 3.42 years ago
OutdatedBlocker outdated blocker DEPEND="!dev-dotnet/gtk-sharp-gapi": last match removed 2.91 years ago
OutdatedBlocker outdated blocker DEPEND="!dev-dotnet/pango-sharp": last match removed 2.91 years ago
OutdatedBlocker outdated blocker RDEPEND="!dev-dotnet/atk-sharp": last match removed 2.91 years ago
OutdatedBlocker outdated blocker RDEPEND="!dev-dotnet/gdk-sharp": last match removed 2.91 years ago
OutdatedBlocker outdated blocker RDEPEND="!dev-dotnet/glade-sharp": last match removed 2.91 years ago
OutdatedBlocker outdated blocker RDEPEND="!dev-dotnet/glib-sharp": last match removed 2.91 years ago
OutdatedBlocker outdated blocker RDEPEND="!dev-dotnet/gtk-dotnet-sharp": last match removed 3.42 years ago
OutdatedBlocker outdated blocker RDEPEND="!dev-dotnet/gtk-sharp-docs": last match removed 3.42 years ago
OutdatedBlocker outdated blocker RDEPEND="!dev-dotnet/gtk-sharp-gapi": last match removed 2.91 years ago
OutdatedBlocker outdated blocker RDEPEND="!dev-dotnet/pango-sharp": last match removed 2.91 years ago
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEclass uses deprecated eclass: [ base (no replacement) ]
OutdatedBlocker outdated blocker DEPEND="!dev-dotnet/atk-sharp": last match removed 2.94 years ago
OutdatedBlocker outdated blocker DEPEND="!dev-dotnet/gdk-sharp": last match removed 2.94 years ago
OutdatedBlocker outdated blocker DEPEND="!dev-dotnet/glade-sharp": last match removed 2.94 years ago
OutdatedBlocker outdated blocker DEPEND="!dev-dotnet/glib-sharp": last match removed 2.94 years ago
OutdatedBlocker outdated blocker DEPEND="!dev-dotnet/gtk-dotnet-sharp": last match removed 3.45 years ago
OutdatedBlocker outdated blocker DEPEND="!dev-dotnet/gtk-sharp-docs": last match removed 3.45 years ago
OutdatedBlocker outdated blocker DEPEND="!dev-dotnet/gtk-sharp-gapi": last match removed 2.94 years ago
OutdatedBlocker outdated blocker DEPEND="!dev-dotnet/pango-sharp": last match removed 2.94 years ago
OutdatedBlocker outdated blocker RDEPEND="!dev-dotnet/atk-sharp": last match removed 2.94 years ago
OutdatedBlocker outdated blocker RDEPEND="!dev-dotnet/gdk-sharp": last match removed 2.94 years ago
OutdatedBlocker outdated blocker RDEPEND="!dev-dotnet/glade-sharp": last match removed 2.94 years ago
OutdatedBlocker outdated blocker RDEPEND="!dev-dotnet/glib-sharp": last match removed 2.94 years ago
OutdatedBlocker outdated blocker RDEPEND="!dev-dotnet/gtk-dotnet-sharp": last match removed 3.45 years ago
OutdatedBlocker outdated blocker RDEPEND="!dev-dotnet/gtk-sharp-docs": last match removed 3.45 years ago
OutdatedBlocker outdated blocker RDEPEND="!dev-dotnet/gtk-sharp-gapi": last match removed 2.94 years ago
OutdatedBlocker outdated blocker RDEPEND="!dev-dotnet/pango-sharp": last match removed 2.94 years ago

Package Metadata

Changelog