dev-haskell/
openal

A binding to the OpenAL cross-platform 3D audio API

https://github.com/haskell-openal/ALUT

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 1.4.0.2, 1.6.0.0, 1.7.0.0, 1.7.0.4, 1.7.0.5 ]
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 1.4.0.2, 1.6.0.0, 1.7.0.0, 1.7.0.4, 1.7.0.5 ]
1.7.0.5 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
1.7.0.4 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
RedundantVersion slot(0) keywords are overshadowed by version: 1.7.0.5
RedundantVersion slot(0) keywords are overshadowed by version: 1.7.0.5
1.7.0.0 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 1.7.0.4, 1.7.0.5
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 1.7.0.4, 1.7.0.5
1.6.0.0 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 1.7.0.0, 1.7.0.4, 1.7.0.5
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 1.7.0.0, 1.7.0.4, 1.7.0.5
1.4.0.2 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 1.6.0.0, 1.7.0.0, 1.7.0.4, 1.7.0.5
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 1.6.0.0, 1.7.0.0, 1.7.0.4, 1.7.0.5

Package Metadata

Changelog