dev-java/
ant-eclipse-ecj

Ant Compiler Adapter for Eclipse Java Compiler

http://www.eclipse.org/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
4.13 : 4.13 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ~ppc64 sparc
4.10-r1 : 4.10 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ~ppc64 sparc
4.5.1 : 4.5 amd64 x86 alpha arm arm64 hppa ia64 ppc ~ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
PotentialStable slot(4.5), stabled arches: [ amd64, x86 ], potential: [ ~ppc64 ]
DeprecatedEapi uses deprecated EAPI 5
PotentialStable slot(4.5), stabled arches: [ amd64, x86 ], potential: [ ~ppc64 ]
4.4.2 : 4.4 amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEapi uses deprecated EAPI 5
4.2.1 : 4.2 amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 4
DeprecatedEapi uses deprecated EAPI 4

Masks

  • Depends on >=virtual/{jdk,jre}-11 which is masked
    dev-java/ant-eclipse-ecj:4.13
    Miroslav Šulc <fordfrog@gentoo.org> (2019-10-16 00:00:00 +0000 UTC)

Package Metadata

Changelog