dev-java/
gcj-jdk

Java wrappers around GCJ

https://wiki.gentoo.org/wiki/No_homepage

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
RedundantLongDescription metadata.xml longdescription is too short
UnstableOnly for arches: [ amd64, arm, arm64, ppc64, x86 ], all versions are unstable: [ 5.4.0-r1 ]
RedundantLongDescription metadata.xml longdescription is too short
UnstableOnly for arches: [ amd64, arm, arm64, ppc64, x86 ], all versions are unstable: [ 5.4.0-r1 ]
5.4.0-r1 : 0 ~amd64 ~x86 alpha ~arm ~arm64 hppa ia64 ppc ~ppc64 sparc
AbsoluteSymlink dosym called with absolute path on line 73: dosym /usr/share/gcc-data/${gccchost}/${gcc_version}/java/libgcj-${gcc_version/_/-}.jar
AbsoluteSymlink dosym called with absolute path on line 76: dosym /usr/share/gcc-data/${gccchost}/${gcc_version}/java/libgcj-tools-${gcc_version/_/-}.jar
NonexistentDeps DEPEND: nonexistent package: ~sys-devel/gcc-5.4.0
NonexistentDeps RDEPEND: nonexistent package: ~sys-devel/gcc-5.4.0
NonexistentDeps RDEPEND: nonexistent package: ~sys-devel/gcc-5.4.0
AbsoluteSymlink dosym called with absolute path on line 73: dosym /usr/share/gcc-data/${gccchost}/${gcc_version}/java/libgcj-${gcc_version/_/-}.jar
AbsoluteSymlink dosym called with absolute path on line 76: dosym /usr/share/gcc-data/${gccchost}/${gcc_version}/java/libgcj-tools-${gcc_version/_/-}.jar
NonexistentDeps DEPEND: nonexistent package: ~sys-devel/gcc-5.4.0

Package Metadata

Changelog