dev-java/
sblim-cim-client

A WBEM services client that includes an SLP client for CIM service discovery

http://sblim.wiki.sourceforge.net/CimClient

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
RedundantLongDescription metadata.xml longdescription closely matches DESCRIPTION
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 2.2.1, 2.2.1-r1 ]
RedundantLongDescription metadata.xml longdescription closely matches DESCRIPTION
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 2.2.1, 2.2.1-r1 ]
2.2.1-r1 : 2 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
MissingUnpackerDep missing DEPEND="app-arch/unzip" for SRC_URI archive: [ sblim-cim-client2-2.2.1-src.zip ]
DeprecatedEapi uses deprecated EAPI 5
MissingUnpackerDep missing DEPEND="app-arch/unzip" for SRC_URI archive: [ sblim-cim-client2-2.2.1-src.zip ]
2.2.1 : 2 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
MissingUnpackerDep missing DEPEND="app-arch/unzip" for SRC_URI archive: [ sblim-cim-client2-2.2.1-src.zip ]
RedundantVersion slot(2) keywords are overshadowed by version: 2.2.1-r1
DeprecatedEapi uses deprecated EAPI 5
MissingUnpackerDep missing DEPEND="app-arch/unzip" for SRC_URI archive: [ sblim-cim-client2-2.2.1-src.zip ]
RedundantVersion slot(2) keywords are overshadowed by version: 2.2.1-r1

Package Metadata

Changelog