dev-libs/
OpenSRF

Framework for the high-level development of the Evergreen ILS software

https://open-ils.org/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 2.1.1 ]
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 2.1.1 ]
2.1.1 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
NonexistentDeps DEPEND: nonexistent package: =www-servers/apache-2.2*
NonexistentDeps RDEPEND: nonexistent package: =www-servers/apache-2.2*
DeprecatedEapi uses deprecated EAPI 5
NonexistentDeps DEPEND: nonexistent package: =www-servers/apache-2.2*
NonexistentDeps RDEPEND: nonexistent package: =www-servers/apache-2.2*

Masks

  • This package is masked and could be removed soon!
    The mask comment indicates that this package is scheduled for removal from our package repository.
    Please review the mask information below for more details.

    Depends on apache-2.2
    dev-libs/OpenSRF
    Lars Wendler <polynomial-c@gentoo.org> (2019-10-16 00:00:00 +0000 UTC)

Package Metadata

Changelog