dev-libs/
libpreludedb

Framework to easy access to the Prelude database

https://www.prelude-siem.org

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
SizeViolation 'files/libpreludedb-5.1.0-update_m4_postgresql.patch' exceeds 20k in size; 20.1 KiB total
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 4.0.0-r1, 4.1.0-r1, 5.1.0 ]
SizeViolation 'files/libpreludedb-5.1.0-update_m4_postgresql.patch' exceeds 20k in size; 20.1 KiB total
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 4.0.0-r1, 4.1.0-r1, 5.1.0 ]
5.1.0 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
4.1.0-r1 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
RedundantVersion slot(0) keywords are overshadowed by version: 5.1.0
RedundantVersion slot(0) keywords are overshadowed by version: 5.1.0
4.0.0-r1 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
RedundantVersion slot(0) keywords are overshadowed by versions: 4.1.0-r1, 5.1.0
RedundantVersion slot(0) keywords are overshadowed by versions: 4.1.0-r1, 5.1.0

Package Metadata

Changelog