dev-libs/
librep

Shared library implementing a Lisp dialect

https://sawfish.fandom.com/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 0.92.6, 0.92.7 ]
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 0.92.6, 0.92.7 ]
0.92.7 : 0 ~amd64 ~x86 ~alpha arm arm64 hppa ~ia64 ~ppc ~ppc64 ~sparc
0.92.6 : 0 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
DeprecatedEclass uses deprecated eclass: [ ltprune (no replacement) ]
PotentialStable slot(0), stabled arches: [ amd64, ppc, ppc64, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
DeprecatedEclass uses deprecated eclass: [ ltprune (no replacement) ]
PotentialStable slot(0), stabled arches: [ amd64, ppc, ppc64, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
This package needs a new maintainer!
If you are interested in helping with the maintenance of librep, please get in touch with our Proxy Maintainers team.

Package Metadata

Changelog