Pkgcheck Warnings

  • All Versions
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 2.5.1
    • UnstableOnly
      for arches: [ arm, hppa, ppc, ppc64 ], all versions are unstable: [ 2.5.0, 2.5.1 ]
    • PotentialStable
      slot(0), stabled arches: [ amd64, sparc, x86 ], potentials: [ ~arm, ~hppa, ~ppc, ~ppc64 ]
    • NonexistentDeps
      DEPEND: nonexistent package: dev-php/phpunit
    • NonexistentDeps
      DEPEND: nonexistent package: dev-php/phpunit
  • 2.5.1
    • PotentialStable
      slot(0), stabled arches: [ amd64, sparc, x86 ], potentials: [ ~arm, ~hppa, ~ppc, ~ppc64 ]
    • NonexistentDeps
      DEPEND: nonexistent package: dev-php/phpunit
  • 2.5.0
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 2.5.1
    • NonexistentDeps
      DEPEND: nonexistent package: dev-php/phpunit

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.