dev-php/
pecl-libevent

PHP wrapper for libevent

https://pecl.php.net/libevent

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
0.1.0-r2 : 0 ~amd64 ~x86 ?alpha ?arm ?arm64 ?hppa ?ia64 ?ppc ?ppc64 ?sparc
This package is masked and could be removed soon!
The mask comment indicates that this package is scheduled for removal from our package repository.
Please review the mask information below for more details.

Package Metadata

Masks

  • Old extensions which only work with PHP <7 pecl-memcache is replaced by pecl-memcachd (with code changes) pecl-mongo is replaced by pecl-monogodb Removal in 90 days. Bug 651784
    dev-php/PEAR-MDB2_Driver_mysql, dev-php/magickwand, dev-php/pecl-bbcode, dev-php/pecl-cairo, dev-php/pecl-dbx, dev-php/haru, dev-php/pecl-htscanner, dev-php/pecl-libevent, dev-php/pecl-memcache, dev-php/pecl-mongo, dev-php/pecl-mysqlnd_ms, dev-php/pecl-mysqlnd_qc, dev-php/pecl-sphinx, dev-php/pecl-spl_types, dev-php/pecl-svn, dev-php/pecl-xrange, dev-php/suhosin, dev-php/xcache, <dev-php/xhprof-0.9.10
    Brian Evans <grknight@gentoo.org> (2019-10-01)

Changelog