dev-python/
gnome-python-base

Provides the base files for the gnome-python bindings

http://pygtk.org/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 2.28.1-r1 ]
2.28.1-r1 : 2 T amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedPkg deprecated DEPEND: >=dev-python/pygobject-2.17:2[-python_single_target_python2_7(-),python_targets_python2_7(-)?]
DeprecatedPkg deprecated DEPEND: >=dev-python/pygtk-2.14.0:2[-python_single_target_python2_7(-),python_targets_python2_7(-)?]
DeprecatedPkg deprecated RDEPEND: >=dev-python/pygobject-2.17:2[-python_single_target_python2_7(-),python_targets_python2_7(-)?]
DeprecatedPkg deprecated RDEPEND: >=dev-python/pygtk-2.14.0:2[-python_single_target_python2_7(-),python_targets_python2_7(-)?]
NonexistentBlocker nonexistent blocker DEPEND="!<dev-python/gnome-python-2.22.1": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<dev-python/gnome-python-2.22.1": no matches in repo history
PotentialStable slot(2), stabled arches: [ amd64, arm, ppc, ppc64, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]

Masks

  • This package is masked and could be removed soon!
    The mask comment indicates that this package is scheduled for removal from our package repository.
    Please review the mask information below for more details.

    Obsolete GNOME 2 era packages, stuck on Python 2 and pygtk, bugs #640022, #708094. Masked for removal in 30 days.
    dev-python/gnome-python-base
    Andreas Sturmlechner <asturm@gentoo.org> (2020-05-23 00:00:00 +0000 UTC)

Package Metadata

Changelog