dev-python/
gntp

Python library for working with the Growl Notification Transport Protocol

https://github.com/kfdm/gntp

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arch: [ amd64 ], all versions are unstable: [ 1.0.3 ]
UnstableOnly for arch: [ amd64 ], all versions are unstable: [ 1.0.3 ]
1.0.3 : 0 ~amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEapi uses deprecated EAPI 5

Masks

  • This package is masked and could be removed soon!
    The mask comment indicates that this package is scheduled for removal from our package repository.
    Please review the mask information below for more details.

    Py3.6 only. Apparently randomly fails to build (bug #515736). Last release in 2016. No reverse dependencies left. Removal in 30 days. Bug #718968.
    dev-python/gntp
    Michał Górny <mgorny@gentoo.org> (2020-08-06 00:00:00 +0000 UTC)

Package Metadata

Changelog