dev-python/
jira

Python library for interacting with the JIRA REST API

https://jira.readthedocs.io/en/latest/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arch: [ amd64 ], all versions are unstable: [ 1.0.14-r3 ]
UnstableOnly for arch: [ amd64 ], all versions are unstable: [ 1.0.14-r3 ]
1.0.14-r3 : 0 ~amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
NonexistentDeps RDEPEND: nonexistent package: dev-python/filemagic
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (30 total) failed REQUIRED_USE: python_targets_python3_6
NonexistentDeps RDEPEND: nonexistent package: dev-python/filemagic
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (30 total) failed REQUIRED_USE: python_targets_python3_6

Package Metadata

Changelog