dev-python/
notify-python

Python bindings for libnotify

http://www.galago-project.org/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 0.1.1-r3 ]
UnstableOnly for arches: [ alpha, ia64, ppc64 ], all versions are unstable: [ 0.1.1-r3 ]
0.1.1-r3 : 0 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ~ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEclass uses deprecated eclasses: [ autotools-utils (no replacement), ltprune (no replacement) ]
DeprecatedPkg deprecated DEPEND: >=dev-python/pygtk-2.24:2[-python_single_target_python2_7(-),python_targets_python2_7(-)?]
DeprecatedPkg deprecated RDEPEND: >=dev-python/pygtk-2.24:2[-python_single_target_python2_7(-),python_targets_python2_7(-)?]
PotentialStable slot(0), stabled arches: [ amd64, arm, ppc, ppc64, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEclass uses deprecated eclasses: [ autotools-utils (no replacement), ltprune (no replacement) ]
DeprecatedPkg deprecated DEPEND: >=dev-python/pygtk-2.24:2[-python_single_target_python2_7(-),python_targets_python2_7(-)?]
DeprecatedPkg deprecated RDEPEND: >=dev-python/pygtk-2.24:2[-python_single_target_python2_7(-),python_targets_python2_7(-)?]
PotentialStable slot(0), stabled arches: [ amd64, arm, ppc, sparc, x86 ], potentials: [ ~alpha, ~ia64, ~ppc64 ]

Package Metadata

Changelog