Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arch: [ arm64 ], all versions are unstable: [ 5.1.0 ]
  • 5.1.0
    • OutdatedBlocker
      outdated blocker DEPEND="!~dev-python/pbr-2.1.0[-python_single_target_python3_8(-),python_targets_python3_8(-)?]": last match removed 3.87 years ago
    • OutdatedBlocker
      outdated blocker RDEPEND="!~dev-python/Babel-2.4.0[-python_single_target_python3_8(-),python_targets_python3_8(-)?]": last match removed 3.44 years ago
    • OutdatedBlocker
      outdated blocker RDEPEND="!~dev-python/pbr-2.1.0[-python_single_target_python3_8(-),python_targets_python3_8(-)?]": last match removed 3.87 years ago
    • PotentialStable
      slot(0), stabled arches: [ amd64, x86 ], potential: [ ~arm64 ]

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.