Pkgcheck Warnings

  • All Versions
  • 0.0.2
    • PythonCompatUpdate
      PYTHON_COMPAT updates available: python3_9, python3_10
    • RequiredUseDefaults
      profile: 'default/linux/alpha/17.0' (230 total) failed REQUIRED_USE: ( python_targets_pypy3 || python_targets_python3_8 )

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.