dev-python/
pygpu

Python bindings to libgpuarray

http://deeplearning.net/software/libgpuarray/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
RedundantLongDescription metadata.xml longdescription is too short
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 0.6.7 ]
RedundantLongDescription metadata.xml longdescription is too short
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 0.6.7 ]
0.6.7 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (41 total) failed REQUIRED_USE: python_targets_python3_6
MatchingChksums distfile 'pygpu-0.6.7.tar.gz' matches checksums for 'libgpuarray-0.6.7.tar.gz' from dev-libs/libgpuarray
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (41 total) failed REQUIRED_USE: python_targets_python3_6
MatchingChksums distfile 'pygpu-0.6.7.tar.gz' matches checksums for 'libgpuarray-0.6.7.tar.gz' from dev-libs/libgpuarray

Package Metadata

Changelog