dev-python/
pygtk

GTK+2 bindings for Python

https://gitlab.gnome.org/Archive/pygtk

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ alpha, hppa, ia64 ], all versions are unstable: [ 2.24.0-r4, 2.24.0-r5 ]
UnstableOnly for arches: [ alpha, hppa, ia64, ppc64 ], all versions are unstable: [ 2.24.0-r5 ]
2.24.0-r5 : 2 T amd64 x86 ~alpha arm arm64 ~hppa ~ia64 ppc ~ppc64 sparc
DeprecatedPkg deprecated DEPEND: >=dev-python/pygobject-2.26.8-r53:2[-python_single_target_python2_7(-),python_targets_python2_7(-)?]
DeprecatedPkg deprecated RDEPEND: >=dev-python/pygobject-2.26.8-r53:2[-python_single_target_python2_7(-),python_targets_python2_7(-)?]
LaggingStable slot(2), stabled arches: [ amd64, arm, arm64, ppc, sparc ], lagging: [ ~ppc64, ~x86 ]
PotentialStable slot(2), stabled arches: [ amd64, arm, arm64, ppc, sparc ], potentials: [ ~alpha, ~hppa, ~ia64 ]
RequiredUseDefaults profile: 'default/linux/hppa/17.0' (3 total) failed REQUIRED_USE: python_targets_python2_7
DeprecatedPkg deprecated DEPEND: >=dev-python/pygobject-2.26.8-r53:2[-python_single_target_python2_7(-),python_targets_python2_7(-)?]
DeprecatedPkg deprecated RDEPEND: >=dev-python/pygobject-2.26.8-r53:2[-python_single_target_python2_7(-),python_targets_python2_7(-)?]
PotentialStable slot(2), stabled arches: [ amd64, arm, arm64, ppc, sparc, x86 ], potentials: [ ~alpha, ~hppa, ~ia64, ~ppc64 ]
RequiredUseDefaults profile: 'default/linux/hppa/17.0' (3 total) failed REQUIRED_USE: python_targets_python2_7

Package Metadata

Changelog