dev-qt/
qtwebkit

WebKit rendering library for the Qt5 framework (deprecated)

https://www.qt.io/

Version 5.212.0 is available upstream. Please consider updating!
It seems that version 5.212.0 is available upstream, while the latest version in the Gentoo tree is 5.212.0_pre20200309.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
ProbableGlobalUse local USE flag closely matches a global: 'geolocation'
UnstableOnly for arch: [ ppc ], all versions are unstable: [ 5.212.0_pre20200309-r1 ]
ProbableGlobalUse local USE flag closely matches a global: 'geolocation'
UnstableOnly for arch: [ ppc ], all versions are unstable: [ 5.212.0_pre20200309-r1 ]
5.212.0_pre20200309-r1 : 5 amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
PotentialStable slot(5), stabled arches: [ amd64, arm, arm64, ppc64, x86 ], potential: [ ~ppc ]
PotentialStable slot(5), stabled arches: [ amd64, arm, arm64, ppc64, x86 ], potential: [ ~ppc ]

Package Metadata

Changelog