dev-ros/
opencv_tests

Tests for ROS OpenCV integration

https://wiki.ros.org/opencv_tests

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ amd64, arm ], all versions are unstable: [ 1.12.1-r1, 1.12.2, 1.12.3, 1.12.4, 1.12.5, 1.12.7, 1.12.8, 1.13.0 ]
UnstableOnly for arches: [ amd64, arm ], all versions are unstable: [ 1.12.1-r1, 1.12.2, 1.12.3, 1.12.4, 1.12.5, 1.12.7, 1.12.8, 1.13.0 ]
9999 : 0 T amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEapi uses deprecated EAPI 5
1.13.0 : 0 T ~amd64 x86 alpha ~arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (62 total) failed REQUIRED_USE: python_targets_python3_6
DeprecatedEapi uses deprecated EAPI 5
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (62 total) failed REQUIRED_USE: python_targets_python3_6
1.12.8 : 0 T ~amd64 x86 alpha ~arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by version: 1.13.0
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (62 total) failed REQUIRED_USE: python_targets_python3_6
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by version: 1.13.0
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (62 total) failed REQUIRED_USE: python_targets_python3_6
1.12.7 : 0 T ~amd64 x86 alpha ~arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 1.12.8, 1.13.0
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (62 total) failed REQUIRED_USE: python_targets_python3_6
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 1.12.8, 1.13.0
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (62 total) failed REQUIRED_USE: python_targets_python3_6
1.12.5 : 0 T ~amd64 x86 alpha ~arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 1.12.7, 1.12.8, 1.13.0
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (62 total) failed REQUIRED_USE: python_targets_python3_6
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 1.12.7, 1.12.8, 1.13.0
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (62 total) failed REQUIRED_USE: python_targets_python3_6
1.12.4 : 0 T ~amd64 x86 alpha ~arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 1.12.5, 1.12.7, 1.12.8, 1.13.0
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (62 total) failed REQUIRED_USE: python_targets_python3_6
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 1.12.5, 1.12.7, 1.12.8, 1.13.0
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (62 total) failed REQUIRED_USE: python_targets_python3_6
1.12.3 : 0 T ~amd64 x86 alpha ~arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 1.12.4, 1.12.5, 1.12.7, 1.12.8, 1.13.0
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (62 total) failed REQUIRED_USE: python_targets_python3_6
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 1.12.4, 1.12.5, 1.12.7, 1.12.8, 1.13.0
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (62 total) failed REQUIRED_USE: python_targets_python3_6
1.12.2 : 0 T ~amd64 x86 alpha ~arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 1.12.3, 1.12.4, 1.12.5, 1.12.7, 1.12.8, 1.13.0
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (62 total) failed REQUIRED_USE: python_targets_python3_6
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 1.12.3, 1.12.4, 1.12.5, 1.12.7, 1.12.8, 1.13.0
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (62 total) failed REQUIRED_USE: python_targets_python3_6
1.12.1-r1 : 0 T ~amd64 x86 alpha ~arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 1.12.2, 1.12.3, 1.12.4, 1.12.5, 1.12.7, 1.12.8, 1.13.0
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (62 total) failed REQUIRED_USE: python_targets_python3_6
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 1.12.2, 1.12.3, 1.12.4, 1.12.5, 1.12.7, 1.12.8, 1.13.0
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (62 total) failed REQUIRED_USE: python_targets_python3_6

Package Metadata

Changelog