dev-ros/
rotate_recovery

Recovery behavior that attempts to clear space by performing a 360 degree rotation of the robot

https://wiki.ros.org/rotate_recovery

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ amd64, arm ], all versions are unstable: [ 1.16.1, 1.16.2, 1.16.3, 1.16.6 ]
UnstableOnly for arches: [ amd64, arm ], all versions are unstable: [ 1.16.1, 1.16.2, 1.16.3, 1.16.6 ]
9999 : 0 T amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEapi uses deprecated EAPI 5
1.16.6 : 0 T ~amd64 x86 alpha ~arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (62 total) failed REQUIRED_USE: python_targets_python3_6
DeprecatedEapi uses deprecated EAPI 5
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (62 total) failed REQUIRED_USE: python_targets_python3_6
1.16.3 : 0 T ~amd64 x86 alpha ~arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by version: 1.16.6
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (62 total) failed REQUIRED_USE: python_targets_python3_6
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by version: 1.16.6
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (62 total) failed REQUIRED_USE: python_targets_python3_6
1.16.2 : 0 T ~amd64 x86 alpha ~arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 1.16.3, 1.16.6
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (62 total) failed REQUIRED_USE: python_targets_python3_6
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 1.16.3, 1.16.6
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (62 total) failed REQUIRED_USE: python_targets_python3_6
1.16.1 : 0 T ~amd64 x86 alpha ~arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 1.16.2, 1.16.3, 1.16.6
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (62 total) failed REQUIRED_USE: python_targets_python3_6
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 1.16.2, 1.16.3, 1.16.6
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (62 total) failed REQUIRED_USE: python_targets_python3_6

Package Metadata

Changelog