dev-ruby/
dep_selector

constraint based package dependency resolver

https://github.com/opscode/dep-selector

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
1.0.5 : 0 ~amd64 ~x86 ?alpha ?arm ?arm64 ?hppa ?ia64 ?ppc ?ppc64 ?sparc
This package is masked and could be removed soon!
The mask comment indicates that this package is scheduled for removal from our package repository.
Please review the mask information below for more details.

Package Metadata

Masks

  • Ruby 2.4-only. Requires old version of dev-libs/gecode. No reverse dependencies. Removal in 30 days. Bug #694040.
    dev-ruby/dep_selector
    Michał Górny <mgorny@gentoo.org> (2019-09-11)

Changelog