dev-ruby/
fxruby

Ruby language binding to the FOX GUI toolkit

http://www.fxruby.org/

Available Versions

Version amd64 x86 alpha arm hppa ia64 ppc ppc64 sparc
1.6.34 : 1.6 ~amd64 ~x86 ?alpha ?arm ~hppa ?ia64 ~ppc ~ppc64 ?sparc
1.6.29-r1 : 1.6 ~amd64 ~x86 ?alpha ?arm ~hppa ?ia64 ~ppc ~ppc64 ?sparc
1.6.29 : 1.6 amd64 x86 ?alpha ?arm hppa ?ia64 ppc ppc64 ?sparc
This package is masked and could be removed soon!
The mask comment indicates that this package is scheduled for removal from our package repository.
Please review the mask information below for more details.

Package Metadata

Masks

  • Broken (#536710), upstream dead and unmaintained. Removal in a month.
    x11-libs/fxscintilla, dev-ruby/fxruby
    Pacho Ramos <pacho@gentoo.org> (21 Aug 2016)

Changelog