dev-ruby/
nokogumbo

A Nokogiri interface to the Gumbo HTML5 parser

https://github.com/rubys/nokogumbo

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 1.5.0, 2.0.1, 2.0.2 ]
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 1.5.0, 2.0.1, 2.0.2 ]
2.0.2 : 2 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
1.5.0 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc

Masks

  • Mask old obsolete slots for removal in 30 days. Use a newer slot of the same package instead.
    dev-ruby/nokogumbo:0
    Hans de Graaff <graaff@gentoo.org> (2020-07-20 00:00:00 +0000 UTC)

Package Metadata

Changelog