dev-ruby/
ruby-oci8

A Ruby library for Oracle OCI8

https://rubygems.org/gems/ruby-oci8/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arch: [ x86 ], all versions are unstable: [ 2.2.7, 2.2.8 ]
UnstableOnly for arch: [ x86 ], all versions are unstable: [ 2.2.7, 2.2.8 ]
2.2.8 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
2.2.7 : 0 T amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
PotentialStable slot(0), stabled arch: [ amd64 ], potential: [ ~x86 ]
PotentialStable slot(0), stabled arch: [ amd64 ], potential: [ ~x86 ]

Package Metadata

Changelog