dev-ruby/
sfl

Library providing spawn() which is almost perfectly compatible with ruby 1.9's

https://github.com/ujihisa/spawn-for-legacy

The dependencies are regularly computed based on the qa-reports.