Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arch: [ amd64 ], all versions are unstable: [ 11c, 11c-r1, 13b, 14b, 16b, 18 ]
  • 18
    • DeprecatedEapi
      uses deprecated EAPI 6
    • MissingUnpackerDep
      missing DEPEND="app-arch/unzip" for SRC_URI archive: [ android-ndk-r18-linux-x86_64.zip ]
  • 16b
    • DeprecatedEapi
      uses deprecated EAPI 6
    • MissingUnpackerDep
      missing DEPEND="app-arch/unzip" for SRC_URI archive: [ android-ndk-r16b-linux-x86_64.zip ]
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 18
  • 14b
    • DeprecatedEapi
      uses deprecated EAPI 6
    • MissingUnpackerDep
      missing DEPEND="app-arch/unzip" for SRC_URI archive: [ android-ndk-r14b-linux-x86_64.zip ]
    • RedundantVersion
      slot(0) keywords are overshadowed by versions: 16b, 18
  • 13b
    • DeprecatedEapi
      uses deprecated EAPI 6
    • MissingUnpackerDep
      missing DEPEND="app-arch/unzip" for SRC_URI archive: [ android-ndk-r13b-linux-x86_64.zip ]
    • RedundantVersion
      slot(0) keywords are overshadowed by versions: 14b, 16b, 18
  • 11c-r1
    • DeprecatedEapi
      uses deprecated EAPI 6
    • MissingUnpackerDep
      missing DEPEND="app-arch/unzip" for SRC_URI archive: [ android-ndk-r11c-linux-x86_64.zip ]
    • RedundantVersion
      slot(0) keywords are overshadowed by versions: 13b, 14b, 16b, 18
  • 11c
    • DeprecatedEapi
      uses deprecated EAPI 6
    • MissingUnpackerDep
      missing DEPEND="app-arch/unzip" for SRC_URI archive: [ android-ndk-r11c-linux-x86_64.zip ]
    • RedundantVersion
      slot(0) keywords are overshadowed by versions: 11c-r1, 13b, 14b, 16b, 18

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.