Pkgcheck Warnings

  • All Versions
    • MissingRemoteId
      missing remote-id of type 'github' with value 'iCatButler/pcsxr' (inferred from URI 'https://github.com/iCatButler/pcsxr')
    • UnstableOnly
      for arch: [ amd64 ], all versions are unstable: [ 1.9.94_p20190306 ]
  • 9999
  • 1.9.94_p20190306
    • RequiredUseDefaults
      profile: 'default/linux/amd64/17.1/desktop' (9 total) failed REQUIRED_USE: at-most-one-of ( alsa openal oss pulseaudio sdl )

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.