Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arch: [ arm64 ], all versions are unstable: [ 2.24.4-r5 ]
  • 2.24.4-r5
    • DeprecatedDep
      DEPEND: deprecated dependency: >=gnome-base/gconf-2.32.4-r1[abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_s390_32(-)?,abi_s390_64(-)?,abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?]
    • DeprecatedDep
      RDEPEND: deprecated dependency: >=gnome-base/gconf-2.32.4-r1[abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_s390_32(-)?,abi_s390_64(-)?,abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?]
    • NonexistentBlocker
      nonexistent blocker DEPEND="!gnome-extra/gnome-vfs-sftp": no matches in repo history
    • NonexistentBlocker
      nonexistent blocker RDEPEND="!gnome-extra/gnome-vfs-sftp": no matches in repo history
    • PotentialStable
      slot(2), stabled arches: [ amd64, arm, ppc, ppc64, sparc, x86 ], potential: [ ~arm64 ]

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.