gnome-base/
libgnomeui

User Interface routines for Gnome

https://library.gnome.org/devel/libgnomeui/stable/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 2.24.5-r1 ]
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 2.24.5-r1 ]
2.24.5-r1 : 0 T amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedPkg deprecated DEPEND: >=gnome-base/gnome-vfs-2.7.3:2
DeprecatedPkg deprecated DEPEND: >=gnome-base/libbonoboui-2.13.1
DeprecatedPkg deprecated DEPEND: >=gnome-base/libgnome-2.13.7
DeprecatedPkg deprecated DEPEND: gnome-base/libgnome-keyring
DeprecatedPkg deprecated RDEPEND: >=gnome-base/gnome-vfs-2.7.3:2
DeprecatedPkg deprecated RDEPEND: >=gnome-base/libbonoboui-2.13.1
DeprecatedPkg deprecated RDEPEND: >=gnome-base/libgnome-2.13.7
DeprecatedPkg deprecated RDEPEND: gnome-base/libgnome-keyring
PotentialStable slot(0), stabled arches: [ amd64, arm, ppc, ppc64, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
DeprecatedEapi uses deprecated EAPI 5
DeprecatedPkg deprecated DEPEND: >=gnome-base/gnome-vfs-2.7.3:2
DeprecatedPkg deprecated DEPEND: >=gnome-base/libbonoboui-2.13.1
DeprecatedPkg deprecated DEPEND: >=gnome-base/libgnome-2.13.7
DeprecatedPkg deprecated DEPEND: gnome-base/libgnome-keyring
DeprecatedPkg deprecated RDEPEND: >=gnome-base/gnome-vfs-2.7.3:2
DeprecatedPkg deprecated RDEPEND: >=gnome-base/libbonoboui-2.13.1
DeprecatedPkg deprecated RDEPEND: >=gnome-base/libgnome-2.13.7
DeprecatedPkg deprecated RDEPEND: gnome-base/libgnome-keyring
PotentialStable slot(0), stabled arches: [ amd64, arm, ppc, ppc64, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]

Package Metadata

Changelog