media-libs/
kodi-platform

Kodi platform support library

https://kodi.tv

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
RedundantLongDescription metadata.xml longdescription closely matches DESCRIPTION
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 18.0_pre20180301, 18.0_pre20190429 ]
RedundantLongDescription metadata.xml longdescription closely matches DESCRIPTION
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 18.0_pre20180301, 18.0_pre20190429 ]
9999 : 0 amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
ObsoleteUri obsolete fetch URI: https://github.com/xbmc/${PN}/tarball/${GIT_COMMIT} on line 15, should be replaced by: https://github.com/xbmc/${PN}/archive/${GIT_COMMIT}.tar.gz
ObsoleteUri obsolete fetch URI: https://github.com/xbmc/${PN}/tarball/${GIT_COMMIT} on line 15, should be replaced by: https://github.com/xbmc/${PN}/archive/${GIT_COMMIT}.tar.gz
18.0_pre20190429 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
ObsoleteUri obsolete fetch URI: https://github.com/xbmc/${PN}/tarball/${GIT_COMMIT} on line 15, should be replaced by: https://github.com/xbmc/${PN}/archive/${GIT_COMMIT}.tar.gz
ObsoleteUri obsolete fetch URI: https://github.com/xbmc/${PN}/tarball/${GIT_COMMIT} on line 15, should be replaced by: https://github.com/xbmc/${PN}/archive/${GIT_COMMIT}.tar.gz
18.0_pre20180301 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
ObsoleteUri obsolete fetch URI: https://github.com/xbmc/${PN}/tarball/${GIT_COMMIT} on line 15, should be replaced by: https://github.com/xbmc/${PN}/archive/${GIT_COMMIT}.tar.gz
RedundantVersion slot(0) keywords are overshadowed by version: 18.0_pre20190429
ObsoleteUri obsolete fetch URI: https://github.com/xbmc/${PN}/tarball/${GIT_COMMIT} on line 15, should be replaced by: https://github.com/xbmc/${PN}/archive/${GIT_COMMIT}.tar.gz
RedundantVersion slot(0) keywords are overshadowed by version: 18.0_pre20190429

Package Metadata

Changelog