Pkgcheck Warnings

  • All Versions
  • 0.20.0
    • DeprecatedEapi
      uses deprecated EAPI 6
    • MissingUseDepDefault
      DEPEND="x11-libs/gtk+:2[jpeg]": USE flag 'jpeg' missing from package: [ x11-libs/gtk+-2.24.33 ]
    • MissingUseDepDefault
      RDEPEND="x11-libs/gtk+:2[jpeg]": USE flag 'jpeg' missing from package: [ x11-libs/gtk+-2.24.33 ]

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.