media-plugins/
mythplugins

Official MythTV plugins

https://www.mythtv.org

Version 31.0 is available upstream. Please consider updating!
It seems that version 31.0 is available upstream, while the latest version in the Gentoo tree is 30.0.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 30.0-r2 ]
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 30.0-r2 ]
31.0 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
30.0-r2 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
NonexistentBlocker nonexistent blocker RDEPEND="!media-plugins/mytharchive": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!media-plugins/mythbrowser": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!media-plugins/mythgallery": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!media-plugins/mythgame": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!media-plugins/mythmovies": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!media-plugins/mythmusic": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!media-plugins/mythnetvision": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!media-plugins/mythnews": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!media-plugins/mythweather": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!media-plugins/mythzmserver": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!media-plugins/mythzoneminder": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!media-plugins/mytharchive": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!media-plugins/mythbrowser": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!media-plugins/mythgallery": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!media-plugins/mythgame": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!media-plugins/mythmovies": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!media-plugins/mythmusic": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!media-plugins/mythnetvision": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!media-plugins/mythnews": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!media-plugins/mythweather": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!media-plugins/mythzmserver": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!media-plugins/mythzoneminder": no matches in repo history

Masks

  • These packages are mid-profile Python 2-only dependencies of dev-python/pillow. Since the last Pillow version to support Python 2 contains a number of unresolved vulnerabilities, these packages and old package versions are queued for removal. # In more detail: - pyxplot has been last released in 2012 - pkpgcounter has been last released in 2007, and has seen only a few commits since 2009 - scipy has removed py2 support in 1.4 (py2 target in the old version is masked in profiles/base/package.use.mask) # This list does not include two high-profile packages: - app-office/scribus whose py3 version is being currently stabilized - media-tv/kodi which has no py3 version at the moment # Removal in 30 days. Bug #729672.
    <media-plugins/mythplugins-31
    Michał Górny <mgorny@gentoo.org> (2020-07-13 00:00:00 +0000 UTC)

Package Metadata

Changelog