Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 riscv sparc
9999 : 0 amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 riscv sparc
0.2.8-r3 : 0 amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 riscv sparc

Masks

  • This package is masked and could be removed soon!
    The mask comment indicates that this package is scheduled for removal from our package repository.
    Please review the mask information below for more details.

    mps-youtube does not seem to work "out of the box". It has had its last release in 2018, and no commits since 2020. It is the only package needing dev-python/pafy, and pafy is the final package requiring net-misc/youtube-dl. Removal on 2023-02-23. Bug #891911.
    media-sound/mps-youtube
    Michał Górny <mgorny@gentoo.org> (2023-01-24 00:00:00 +0000 UTC)

Package Metadata