Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arch: [ amd64 ], all versions are unstable: [ 1.0_p20120811-r1 ]
  • 1.0_p20120811-r1
    • DeprecatedEapi
      uses deprecated EAPI 5
    • ObsoleteUri
      obsolete fetch URI: https://github.com/gentoo/jmx2munin/tarball/${MY_P} on line 14, should be replaced by: https://github.com/gentoo/jmx2munin/archive/${MY_P}.tar.gz

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.