Version 2.1.5 is available upstream. Please consider updating!
It seems that version 2.1.5 is available upstream, while the latest version in the Gentoo tree is 2.1.2.
You think this warning is false? Read more about it here.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
2.1.2 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
1.0.2 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc

Masks

  • This package is masked and could be removed soon!
    The mask comment indicates that this package is scheduled for removal from our package repository.
    Please review the mask information below for more details.

    The following packages are Python 2 only. All but sys-boot/udk have no reverse dependencies; sys-boot/udk's only revdep is sys-boot/refind and it removed support for udk in its newest version. Their maintainers have either not replied or requested removing the package. Please do not remove the mask unless you port the package to py3.7+. Removal in 30 days. Package bugs found blocking tracker bug #694800.
    net-fs/nfstest
    Michał Górny <mgorny@gentoo.org> (2020-09-01 00:00:00 +0000 UTC)

Package Metadata