Welcome to the new packages.gentoo.org! Please let us know about any issues you encounter and share your feedback here.


Network focused portable C++ class library providing high level functions


Available Versions

Version amd64 x86 alpha arm hppa ia64 ppc ppc64 sparc
2.12.9 : 0 [M]amd64 [M]x86 [M]alpha [M]arm [M]hppa [M]ia64 [M]ppc [M]ppc64 [M]sparc
2.10.11 : 0 amd64 x86 alpha ~arm ?hppa ia64 ppc ppc64 sparc
This package needs a new maintainer!
If you are interested in helping with the maintenance of ptlib, please get in touch with our Proxy Maintainers team.


  • Mask new ptlib/opal for breakage, tracked in bug #474742 Lars Wendler <polynomial-c@gentoo.org> (29 Apr 2014) Adjusted mask so newer versions get covered as well.
    Affected packages: >=net-libs/ptlib-2.12.0, >=net-libs/opal-3.12.0