net-mail/
libpst

Tools and library for reading Outlook files (.pst format)

https://www.five-ten-sg.com/libpst/

Version 0.6.75 is available upstream. Please consider updating!
It seems that version 0.6.75 is available upstream, while the latest version in the Gentoo tree is 0.6.66.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ alpha, hppa, ia64, ppc, ppc64, sparc ], all versions are unstable: [ 0.6.66-r3 ]
UnstableOnly for arches: [ alpha, hppa, ia64, ppc, ppc64, sparc ], all versions are unstable: [ 0.6.66-r3 ]
0.6.66-r3 : 0 amd64 x86 ~alpha arm arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
PotentialStable slot(0), stabled arches: [ amd64, x86 ], potentials: [ ~alpha, ~hppa, ~ia64, ~ppc, ~ppc64, ~sparc ]
PotentialStable slot(0), stabled arches: [ amd64, x86 ], potentials: [ ~alpha, ~hppa, ~ia64, ~ppc, ~ppc64, ~sparc ]

Masks

  • This package is masked and could be removed soon!
    The mask comment indicates that this package is scheduled for removal from our package repository.
    Please review the mask information below for more details.

    Unmaintained. Py2 only. The current Gentoo version is from 2015. No reverse dependencies. Removal in 30 days. Bug #721476.
    net-mail/libpst
    Michał Górny <mgorny@gentoo.org> (2020-08-03 00:00:00 +0000 UTC)
This package needs a new maintainer!
If you are interested in helping with the maintenance of libpst, please get in touch with our Proxy Maintainers team.

Package Metadata

Changelog