net-misc/
cfengine

An automated suite of programs for configuring and maintaining Unix-like computers

http://www.cfengine.org/

Version 3.15.2 is available upstream. Please consider updating!
It seems that version 3.15.2 is available upstream, while the latest version in the Gentoo tree is 3.6.2.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arch: [ ppc64 ], all versions are unstable: [ 2.2.10-r5, 2.2.10-r6 ]
UnstableOnly for arches: [ arm, ppc, sparc ], all versions are unstable: [ 2.2.10-r5, 2.2.10-r6, 3.3.9, 3.4.5, 3.5.3 ]
UnstableOnly for arch: [ ppc64 ], all versions are unstable: [ 2.2.10-r5, 2.2.10-r6 ]
UnstableOnly for arches: [ arm, ppc, sparc ], all versions are unstable: [ 2.2.10-r5, 2.2.10-r6, 3.3.9, 3.4.5, 3.5.3 ]
3.6.2 : 3 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
AbsoluteSymlink dosym called with absolute path on line 107: dosym /usr/sbin/cf-$bin
DeprecatedEapi uses deprecated EAPI 5
DroppedKeywords arm, ppc, ppc64, s390, sparc
MissingSlotDep 'dev-db/postgresql' matches more than one slot: [ 10, 11, 12, 13, 9.4, 9.5, 9.6, 9999 ]
RedundantUriRename redundant rename: http://cfengine.package-repos.s3.amazonaws.com/tarballs/cfengine-3.6.2.tar.gz -> cfengine-3.6.2.tar.gz
AbsoluteSymlink dosym called with absolute path on line 107: dosym /usr/sbin/cf-$bin
DeprecatedEapi uses deprecated EAPI 5
DroppedKeywords arm, ppc, ppc64, s390, sparc
MissingSlotDep 'dev-db/postgresql' matches more than one slot: [ 10, 11, 12, 13, 9.4, 9.5, 9.6, 9999 ]
RedundantUriRename redundant rename: http://cfengine.package-repos.s3.amazonaws.com/tarballs/cfengine-3.6.2.tar.gz -> cfengine-3.6.2.tar.gz
3.5.3 : 3 ~amd64 ~x86 alpha ~arm arm64 hppa ia64 ~ppc ppc64 ~sparc
AbsoluteSymlink dosym called with absolute path on line 101: dosym /usr/sbin/cf-$bin
DeprecatedEapi uses deprecated EAPI 5
MissingSlotDep 'dev-db/postgresql' matches more than one slot: [ 10, 11, 12, 13, 9.4, 9.5, 9.6, 9999 ]
AbsoluteSymlink dosym called with absolute path on line 101: dosym /usr/sbin/cf-$bin
DeprecatedEapi uses deprecated EAPI 5
MissingSlotDep 'dev-db/postgresql' matches more than one slot: [ 10, 11, 12, 13, 9.4, 9.5, 9.6, 9999 ]
3.4.5 : 3 ~amd64 ~x86 alpha ~arm arm64 hppa ia64 ~ppc ppc64 ~sparc
AbsoluteSymlink dosym called with absolute path on line 99: dosym /usr/sbin/cf-$bin
DeprecatedEapi uses deprecated EAPI 5
MissingSlotDep '>=sys-libs/db-4' matches more than one slot: [ 18.1, 4.2, 4.3, 4.4, 4.5, 4.6, 4.7, 4.8, 5.1, 5.3, 6.0, 6.1, 6.2 ]
MissingSlotDep 'dev-db/postgresql' matches more than one slot: [ 10, 11, 12, 13, 9.4, 9.5, 9.6, 9999 ]
RedundantVersion slot(3) keywords are overshadowed by version: 3.5.3
AbsoluteSymlink dosym called with absolute path on line 99: dosym /usr/sbin/cf-$bin
DeprecatedEapi uses deprecated EAPI 5
MissingSlotDep '>=sys-libs/db-4' matches more than one slot: [ 18.1, 4.2, 4.3, 4.4, 4.5, 4.6, 4.7, 4.8, 5.1, 5.3, 6.0, 6.1, 6.2 ]
MissingSlotDep 'dev-db/postgresql' matches more than one slot: [ 10, 11, 12, 13, 9.4, 9.5, 9.6, 9999 ]
RedundantVersion slot(3) keywords are overshadowed by version: 3.5.3
3.3.9 : 3 amd64 x86 alpha ~arm arm64 hppa ia64 ~ppc ppc64 ~sparc
AbsoluteSymlink dosym called with absolute path on line 84: dosym /usr/sbin/cf-$bin
DeprecatedEapi uses deprecated EAPI 4
PotentialStable slot(3), stabled arches: [ amd64, x86 ], potentials: [ ~arm, ~ppc, ~sparc ]
AbsoluteSymlink dosym called with absolute path on line 84: dosym /usr/sbin/cf-$bin
DeprecatedEapi uses deprecated EAPI 4
PotentialStable slot(3), stabled arches: [ amd64, x86 ], potentials: [ ~arm, ~ppc, ~sparc ]
2.2.10-r6 : 0 ~amd64 ~x86 alpha ~arm arm64 hppa ia64 ~ppc ~ppc64 ~sparc
2.2.10-r5 : 0 ~amd64 ~x86 alpha ~arm arm64 hppa ia64 ~ppc ~ppc64 ~sparc
RedundantVersion slot(0) keywords are overshadowed by version: 2.2.10-r6
RedundantVersion slot(0) keywords are overshadowed by version: 2.2.10-r6

Package Metadata

Changelog