net-print/
adobeps

Adobe PostScript drivers for Windows for use with CUPS

http://www.adobe.com/support/downloads/product.jsp?product=44&platform=Windows


Available Versions

Version amd64 x86 alpha arm hppa ia64 ppc ppc64 sparc
1.0.6-r1 : 0 M ~amd64 ~x86 ?alpha ?arm ?hppa ?ia64 ?ppc ?ppc64 ?sparc
This package needs a new maintainer!
If you are interested in helping with the maintenance of adobeps, please get in touch with our Proxy Maintainers team.

Package Metadata

Changelog