perl-core/
CPAN-Meta-Requirements

A set of version requirements for a CPAN dist

https://metacpan.org/release/CPAN-Meta-Requirements

Version 2.140 is available upstream. Please consider updating!
It seems that version 2.140 is available upstream, while the latest version in the Gentoo tree is 2.125.0.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
2.125.0-r1 : 0 amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
NonexistentBlocker nonexistent blocker DEPEND="!<perl-core/CPAN-Meta-2.120.920": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<perl-core/CPAN-Meta-2.120.920": no matches in repo history
DeprecatedEapi uses deprecated EAPI 5
NonexistentBlocker nonexistent blocker DEPEND="!<perl-core/CPAN-Meta-2.120.920": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<perl-core/CPAN-Meta-2.120.920": no matches in repo history

Package Metadata

Changelog