sci-geosciences/
opencpn-plugin-polar

Polar Diagram Plugin for OpenCPN

https://github.com/ptulp/polar_pi

Version 1.1008.0 is available upstream. Please consider updating!
It seems that version 1.1008.0 is available upstream, while the latest version in the Gentoo tree is 1.1007.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 1.1007 ]
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 1.1007 ]
9999 : 0 amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DuplicateEclassInherits duplicate inherits for eclasses: cmake-utils, wxwidgets
DeprecatedEapi uses deprecated EAPI 5
DuplicateEclassInherits duplicate inherits for eclasses: cmake-utils, wxwidgets
1.1007 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DuplicateEclassInherits duplicate inherits for eclasses: cmake-utils, wxwidgets
DeprecatedEapi uses deprecated EAPI 5
DuplicateEclassInherits duplicate inherits for eclasses: cmake-utils, wxwidgets

Package Metadata

Changelog