sci-libs/
grib_api

Library for encoding and decoding WMO FM-92 GRIB messages

https://software.ecmwf.int/wiki/display/GRIB/Home

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
1.14.5 : 0 ~amd64 ~x86 ?alpha ?arm ?arm64 ?hppa ?ia64 ?ppc ?ppc64 ?sparc
1.11.0 : 0 ~amd64 ~x86 ?alpha ?arm ?arm64 ?hppa ?ia64 ?ppc ?ppc64 ?sparc
This package is masked and could be removed soon!
The mask comment indicates that this package is scheduled for removal from our package repository.
Please review the mask information below for more details.

Package Metadata

Masks

  • Our version is seriously outdated and has numerous bugs reported, including multilib-strict failures preventing it from being installed on any modern system. It has not been touched since 2016, and is many releases behind upstream. Furthermore, upstream has discontinued it in favor of eeCodes. Removal in 30 days. Bug #628746.
    sci-libs/grib_api
    Michał Górny <mgorny@gentoo.org> (2019-08-27)

Changelog