sci-libs/
mpir

Library for arbitrary precision integer arithmetic (fork of gmp)

http://www.mpir.org/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arch: [ alpha ], all versions are unstable: [ 2.6.0-r2, 3.0.0 ]
UnstableOnly for arch: [ ia64 ], all versions are unstable: [ 2.6.0-r2, 2.7.2, 3.0.0 ]
UnstableOnly for arches: [ arm64, sparc ], all versions are unstable: [ 2.6.0-r2 ]
UnstableOnly for arch: [ alpha ], all versions are unstable: [ 2.6.0-r2, 3.0.0 ]
UnstableOnly for arch: [ ia64 ], all versions are unstable: [ 2.6.0-r2, 2.7.2, 3.0.0 ]
UnstableOnly for arches: [ arm64, sparc ], all versions are unstable: [ 2.6.0-r2 ]
3.0.0 : 0 amd64 x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 sparc
DroppedKeywords arm, arm64, sparc
LaggingStable slot(0), stabled arches: [ amd64, x86 ], lagging: [ ~hppa, ~ppc, ~ppc64, ~s390 ]
PotentialStable slot(0), stabled arches: [ amd64, x86 ], potentials: [ ~alpha, ~ia64 ]
DroppedKeywords arm, arm64, sparc
LaggingStable slot(0), stabled arches: [ amd64, x86 ], lagging: [ ~hppa, ~ppc, ~ppc64, ~s390 ]
PotentialStable slot(0), stabled arches: [ amd64, x86 ], potentials: [ ~alpha, ~ia64 ]
2.7.2 : 0 ~amd64 ~x86 alpha arm arm64 ~hppa ~ia64 ~ppc ~ppc64 sparc
RedundantVersion slot(0) keywords are overshadowed by version: 3.0.0
RedundantVersion slot(0) keywords are overshadowed by version: 3.0.0
2.6.0-r2 : 0 amd64 x86 ~alpha arm ~arm64 hppa ~ia64 ppc ppc64 ~sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEclass uses deprecated eclass: [ autotools-utils (no replacement) ]
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEclass uses deprecated eclass: [ autotools-utils (no replacement) ]

Package Metadata

Changelog